main

Adobe Sicherheitswarnung: Flash und PDF betroffen

Stellen Sie sich vor, sie besuchen eine Website mit einer Flash-Animation und ein Angreifer kann danach den Rechner kontrollieren.
Durch einen Fehler in den aktuellen Adobe-Produkten Flash und Acrobat ist dies im Bereich des Möglichen, solange kein Update bereitgestellt wird. Betroffen sind alle Betriebssysteme.
Betroffen sind Anwender, die Flash Player 9 oder 10, oder Adobe Reader/Acrobat 9.1.2 verwenden. Die Schwachstelle wird derzeit bereits vereinzelt ausgenutzt, um Windows-Anwender von Acrobat zu attackieren.
Zunächst sollte man dseshalb im Adobe Reader/Acrobat unter den Voreinstellungen zu Multimedia die Wiedergabe von Flash-Inhalten unterbinden.

Ein Update zum Flash Player ist für spätestens 30.7. zu erwarten. Einen Tag später soll das Bugfix für Acrobat folgen.

Info-Bulletin (Adobe, Englisch)
Info-Bulletin (US-CERT)

Comments are closed.

Powered by WordPress. Designed by Woo Themes